New to LightAct. Two questions

  1. following this tutorial
    https://lightact.io/docs/20-output-to-a-video-screen/
    everything works until I get to the point were I try to bind the video output to a physical output
    When I select the output with @1920,0 in the parenthesis (the entry that doesn’t have @0,0) and hit spacebar and nothing happens.
    One thing that seems strange is that it looks like i’m connected to 2 projectors, as well as my monitor, when there’s actually only one projector. The line reads
    Discovered:
    1920 x1080 (@ 0, 0)
    1920 x1080 (@ 877, -1080)
    1920 x1080 (@ -1043, -1080)

  2. Following this tutorial
    https://www.youtube.com/watch?v=bqgsKkArlMA&t=218s
    I’m trying to sync an OBJ in Unreal with one LA but when I go to select the related LightAct project file .la file format is not an selectable option. The only file format that is available for selection is .ulink?

Hi Jason,

  1. You need to Enable the output after binding it. That’s a a feature that was implemented after we wrote that user doc. Sorry.
  2. You are right actually. There does seem to be an issue with this. Thank you for bringing it to our attention. I’ve repackaged the plugin and it should be fixed now. Please download it here and let me know how it goes.

Thanks,
Mitja

Thanks for the reply and for repackaging the plug-in.

On #1, I’ll give it a try again when I’m back to my computer, also maybe restart and go through the process again from the beginning to see if I missed something else because when I was trying before I did try enabling, but without any luck.

Everything is working now.
Thanks Mitja!