Can I use this plugin in ue5?

The software is great. Want to know if I can use it in ue5?

Hello Michael,

LightAct is not yet compatible with UE5, but it will be very soon.

Stay tuned! :slight_smile:

All the best,
Mitja

Thank you . Looking forward to it, because we have a UE5 project right now, and we really want to use it

Official LightAct 4.0.0 release is coming out sometime next week and right after that we’ll start working on UE5.1 integration.

The delay happened because TextureShare plugin that our workflow relies on had to be fixed by Epic Games first. The fix is available in UE 5.1 which you can download from GitHub.

All the best,
Mitja