Autoblend doesn't work anymore

Hi,

We met a trouble some days ago and I didn’t find solution. In our immersive studio (see Multiple GPU) We use 8 videoprojectors manage by one light act. The autoblend works well. It calculate it at each startup. Or we can calculate when we click on the button.
One day I would like to calculate manually to show to people of our studio how works lightact and when I clicked It just drop the mask. And now Lightact is not able to calculate the blending automatically. You can see on the gif. I Don’t what to do. I don’t want to do it manually. We choosed lightact among others for this features (autoblend).

Maybe I can send you the file and the model ?

thanks for the help

Hi @John,

Sorry for the late reply. Yes, please if you could send over the project file together with all the assets that would be great.

We’ll have a look straight away.

Thanks,
Mitja

I tried this morning to start from a new project, reimporting 3D model and videoprojectors one by one. Autoblend works and … When I active gamma correction, all goes black and then, impossible to calculate blending even if I desactive the gamma correction checkbox. it just fuck up the autoblending.

Hi,

Thanks for sending over your project and apologies for a late reply.

I opened your project and after inserting -0.0005 into the Depth bias field, the Autoblend started to work again.
image

Obviously that’s not what you would call ‘intuitive’ so we will work to make it clearer in the future.

Let me know if it helps,
Mitja

ok tested and works. Indeed, not intuitive cause you need to type the negative value manually.
It maybe miss a general reset button of all autoblend menu ?

What really do Deptch bias value ?